Back to overview
Resolved
META Platform Outage
Jun 12, 2026 at 1:59pm UTC
Affected services
api.lodgestory.com/health
Resolved
Jun 12, 2026 at 1:59pm UTC
Meta Business Platform APIs are facing major outage, and has caused service degradation to Lodgestory Messaging APIs and CRM Messaging services.
https://uk.finance.yahoo.com/news/instagram-whatsapp-down-websites-not-141703052.html
Affected services